Publicado em Deixe um comentário

Excel PROCV

Uma das funções mais simples e populares para a tarefa de analisar dados é a PROCV (ou VLOOKUP, na versão em inglês).

Ela permite efetuar uma busca vertical (ou seja, ao longo de uma coluna) por um valor, retornando outros dados da linha correspondente.

Sintaxe: =PROCV(valor_procurado, matriz_tabela, núm_índice_coluna, [intervalo_pesquisa])

Para ilustrar o funcionamento da PROCV, montamos um exemplo simples, com a criação de uma planilha de cadastro para fazer uma simples busca com a função PROCV.

Crie a seguinte planilha com os valores na tabela.

Insira o seguinte comando na célula B4.

=procv(B3;A9:D18;2;FALSO)

Aparecera o seguinte erro na célula B4 (#N/D).

Esse erro é bem comum de acontecer, o seu motivo é pelo simples fato de não informarmos um valor correto ao código.

Curso de Excel Avançado

Aprender Agora – Clique Aqui…



Insira o código de valor 3 na célula B3.

A função PROCV é executada trazendo o nome CLAUDIO DAMASCENO cujo código é 3.

Execute o mesmo comando da função PROCV para os campos de Telefone e E-mail selecionando os campos específicos do mesmo e os seus índices.

B5: =procv(B3;A9:D18;3;FALSO)

B6: =procv(B3;A9:D18;4;FALSO)


Agora veja o vídeo abaixo com a explicação detalhada do PROCV

O próximo vídeo ensina a tratar erros na hora de buscar dados

Sabia que é possível fazer um PROCV Duplo no Excel?